Siemens - Lost Form FieldIds in SmartCMS & Delivery – Dettagli dei guasti

Sperimentazione di prestazioni parzialmente degradate

Lost Form FieldIds in SmartCMS & Delivery

Risolto
Parzialmente fuori servizio 30 %
Avviato il 17 giorni faDurato circa 2 ore

Colpiti

Web Sites

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

Siemens Global

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

Siemens Mobility

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

Siemens Xcelerator Marketplace

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

xcelerator.siemens.com

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

Authoring

Parzialmente fuori servizio da 2:14 PM to 4:32 PM

Aggiornamenti
  • Risolto
    Risolto

    This incident has been resolved.

    Hotfix is deployed and testes successfully to PROD.
    Editors would only need to republish those pages they miss their form from.

  • Aggiornare
    Aggiornare

    The fix has been tested successfully and is now being deployed to PROD.

  • Monitorando
    Monitorando

    The fix has been successfully deployed on the staging system and is now being tested in this environment.

  • Individuato
    Individuato

    We identified the problem!

    The formID is still available in the database of SmartCMS, it is not lost!

    We are now preparing a hotfix to bring back the formID field with the value stored in the database.

  • Verifiche
    Verifiche
    We are currently investigating this incident.