Siemens - Degraded performance on live websites due to high load in OpenSearch cluster – Dettagli dei guasti

Sperimentazione di prestazioni parzialmente degradate

Degraded performance on live websites due to high load in OpenSearch cluster

Risolto
Performance ridotte
Avviato il più di un anno faDurato circa un'ora

Colpiti

Web Sites

Performance ridotte da 1:59 PM to 3:21 PM

Siemens Global

Performance ridotte da 1:59 PM to 3:21 PM

new.siemens.com

Performance ridotte da 1:59 PM to 3:21 PM

Siemens Energy

Performance ridotte da 1:59 PM to 3:21 PM

Siemens Mobility

Performance ridotte da 1:59 PM to 3:21 PM

Siemens Advanta

Performance ridotte da 1:59 PM to 3:21 PM

Aggiornamenti
  • Risolto
    Risolto

    This problem was caused due to a sudden spike in traffic, coupled with an additional automation tool running at the same time. The traffic volume has subsided and as such the service is back to normal.

  • Monitorando
    Monitorando

    A high amount of requests was issued against our public endpoints and caused a high load on OpenSearch, but has now subsided. We're still investigating.

  • Verifiche
    Verifiche
    We are currently investigating this incident.