Siemens - Siemens.FM suffering degraded performance – Dettagli dei guasti

Sperimentazione di prestazioni parzialmente degradate

Siemens.FM suffering degraded performance

Risolto
Parzialmente fuori servizio
Avviato il circa 2 anni faDurato 15 minuti

Colpiti

Internal Applications

Parzialmente fuori servizio da 1:10 PM to 1:25 PM

Siemens.FM

Parzialmente fuori servizio da 1:10 PM to 1:25 PM

Aggiornamenti
  • Risolto
    Risolto

    This incident has been resolved.

    Root cause was the configuration of the file system performance and the sizing of the database server.

  • Individuato
    Individuato

    We have identified the bottleneck in the infrastructure and are working on a fix.
    Until the fix has been deployed, some users still may experience errors.

  • Verifiche
    Verifiche

    We are currently investigating this incident.