Siemens - 503 errors for users in Asia Pacific – Dettagli dei guasti

Sperimentazione di prestazioni parzialmente degradate

503 errors for users in Asia Pacific

Risolto
Parzialmente fuori servizio
Avviato il circa 2 anni faDurato circa 5 ore

Colpiti

Web Sites

Parzialmente fuori servizio da 10:00 AM to 2:43 PM

Siemens Global

Parzialmente fuori servizio da 10:00 AM to 2:43 PM

Aggiornamenti
  • Risolto
    Risolto

    This incident has been resolved.

  • Monitorando
    Monitorando

    We implemented a fix and are currently monitoring the result.

  • Aggiornare
    Aggiornare

    AWS is now working on the root cause.

  • Individuato
    Individuato

    The issue seems to be limited to AUS Cloudfront nodes. We opened a ticket with AWS and asked for support.

  • Verifiche
    Verifiche

    We have received reports of site unavailability in AP/SA regions. We are investigating this incident.