Siemens - Marketplace Production API Unavailable – Dettagli dei guasti

Sperimentazione di prestazioni parzialmente degradate

Marketplace Production API Unavailable

Risolto
Parzialmente fuori servizio
Avviato il più di 2 anni faDurato 42 minuti

Colpiti

Siemens Xcelerator Marketplace

Parzialmente fuori servizio da 3:30 PM to 4:12 PM

xcelerator.siemens.com

Parzialmente fuori servizio da 3:30 PM to 4:12 PM

Aggiornamenti
  • Risolto
    Risolto

    This incident has been resolved.

  • Monitorando
    Monitorando

    Between 17:30 CEST and 18:00 CEST the API for Siemens Marketplace (marketplace.siemens.com) was unavailable due to a misconfiguration applied to production. This change has been reverted and the API is now responding to requests again.