Siemens - General issues with AWS – Détails de l'incident

Tous les systèmes sont opérationnels

General issues with AWS

Résolu
Panne partielle
Signalé le il y a plus de 2 ansA duré environ 10 heures

Concernés

Web Sites

Panne partielle depuis 7:03 PM à 4:58 AM

Siemens Global

Panne partielle depuis 7:03 PM à 4:58 AM

new.siemens.com

Panne partielle depuis 7:03 PM à 4:58 AM

Siemens Energy

Panne partielle depuis 7:03 PM à 4:58 AM

Siemens Mobility

Panne partielle depuis 7:03 PM à 4:58 AM

Siemens Advanta

Panne partielle depuis 7:03 PM à 4:58 AM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

    [03:42 PM PDT] Between 11:49 AM PDT and 3:37 PM PDT, we experienced increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. Our engineering teams were immediately engaged and began investigating. We quickly narrowed down the root cause to be an issue with a subsystem responsible for capacity management for AWS Lambda, which caused errors directly for customers (including through API Gateway) and indirectly through the use of other AWS services. Additionally, customers may have experienced authentication or sign-in errors when using the AWS Management Console, or authenticating through Cognito or IAM STS.

  • Surveillé
    Surveillé

    AWS has reported that the issue has been solved. We are continuing to monitor the situation closely.

  • Identifié
    Identifié

    AWS confirmed issues with Lambda in us-east-1.
    As a result a lot of services are affected.

  • Détecté
    Détecté

    Our monitoring reports issues throughout our infrastructure. We are currently investigating this incident.