Siemens - Missing Navigation on mobility.siemens.com – Incident details

Experiencing partially degraded performance

Missing Navigation on mobility.siemens.com

Resolved
Partial outage 30 %
Started 17 days agoLasted 18 minutes

Affected

Web Sites

Partial outage from 1:31 PM to 1:49 PM

Siemens Mobility

Partial outage from 1:31 PM to 1:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The navigation is missing for /global/en and /global/de.
    We are currently investigating this incident.