Siemens - DAM Author outage – Incident details
Report an issue
Get updates
Email
SMS
Microsoft Teams
Report an issue
Get updates
Dark mode
Language
Experiencing partially degraded performance
DAM Author outage
Resolved
Operational
Started 7 months ago
Lasted 5 minutes
Affected
Authoring
Operational from 5:39 AM to 5:44 AM
Assets Author
Operational from 5:39 AM to 5:44 AM
Updates
Resolved
March 25, 2025 at 5:44 AM
Resolved
March 25, 2025 at 5:44 AM
The DAM Author instance is up and running again.
Investigating
March 25, 2025 at 5:39 AM
Investigating
March 25, 2025 at 5:39 AM
We are currently investigating this incident.