Scheduled for January 23, 2025 at 11:00 AM – 11:47 AM
Affects
Authoring
Under maintenance from 11:00 AM to 11:47 AM
Assets Author
Under maintenance from 11:00 AM to 11:47 AM
Completed
January 23, 2025 at 11:47 AMCompleted
January 23, 2025 at 11:47 AMThe maintenance work has been completed.
In progress
January 23, 2025 at 11:00 AMIn progress
January 23, 2025 at 11:00 AMMaintenance is now in progress
Planned
January 23, 2025 at 11:00 AMPlanned
January 23, 2025 at 11:00 AMWe are planning to do a DAM Prod deployment tomorrow at noon CET. A restart of the instance is required, which will cause a downtime of the authoring environment. The estimated deployment duration will be around one hour. During this time, the authoring environment is not available.