Siemens - Siemens Press Authoring and Delivery down – Details zu Vorfällen

Teilweise herabgesetzte Leistung festgestellt

Siemens Press Authoring and Delivery down

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 1 MonatDauerte etwa 3 Stunden

Betroffen

Web Sites

Großer Ausfall aus 7:00 AM zu 9:37 AM

Siemens Press

Großer Ausfall aus 7:00 AM zu 9:37 AM

Authoring

Großer Ausfall aus 7:00 AM zu 9:37 AM

Press Authoring

Großer Ausfall aus 7:00 AM zu 9:37 AM

Aktualisierung
  • Nach dem Tod
    Nach dem Tod

    The storage was configured in a mode that could not keep up with sustained traffic, which caused requests to slow down and eventually stop responding.

    We have updated the file system to an elastic configuration that automatically scales with demand, and the service is now fully restored.

    We are also improving monitoring and alerts so that similar issues can be detected and mitigated more quickly in the future.

  • Update
    Update
    This incident has been resolved.
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Identifizierung
    Identifizierung

    We are currently experiencing downtime due to an unforeseen issue during a routine software update. Our team is actively working to restore service as quickly as possible.