Siemens - Several siemens.com regions are not avilable at the moment – Details zu Vorfällen

Teilweise herabgesetzte Leistung festgestellt

Several siemens.com regions are not avilable at the moment

Gelöst
Großer Ausfall
Aufgetreten am vor 5 MonatenDauerte etwa 4 Stunden

Betroffen

Web Sites

Großer Ausfall aus 3:38 PM zu 7:10 PM

Siemens Global

Großer Ausfall aus 3:38 PM zu 7:10 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung

    We have triggered a tree activation which brings back all the missing pages

  • Identifizierung
    Identifizierung

    Page configs have been deleted which let certain pages disappear from the web

  • Analyse
    Analyse
    We are currently investigating this incident.