Siemens - Some redirects missing from redirect backend – Details zu Vorfällen

SmartCMS Unter Wartung

Some redirects missing from redirect backend

Gelöst
Funktionsfähig
Aufgetreten am vor fast 3 JahrenDauerte etwa 2 Stunden

Betroffen

Global Infrastructure

Funktionsfähig aus 12:57 PM zu 3:10 PM

Redirect Service

Funktionsfähig aus 12:57 PM zu 3:10 PM

Aktualisierung
  • Gelöst
    Gelöst

    We just resolved the issue! The missing redirects have been imported.

    Futhermore we implemented measures to avoid future occurences of the root cause.

    Sorry for any inconveniences caused.

  • Identifizierung
    Identifizierung

    We have identified the root cause of the issue. During duplicate removal some redirects have been deleted by accident.

    Our team is working to restore the missing redirects.

  • Analyse
    Analyse

    We are currently facing an incident with the redirect engine backend. The impact of the incident is that some redirects are missing from the database.

    Our team started investigating the issue and will update the status as soon as we have additional information.