Siemens - Topics cannot be opened – Incident details

Experiencing partially degraded performance

Topics cannot be opened

Resolved
Partial outage
Started 9 months agoLasted about 4 hours

Affected

Siemens Xcelerator Marketplace

Partial outage from 5:34 PM to 9:05 PM

community.siemens.com

Partial outage from 5:34 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    The root cause has been identified and fixed.

  • Investigating
    Investigating
    We are currently investigating this incident.