Siemens - DAM Authoring performance issues – Incident details

Experiencing partially degraded performance

DAM Authoring performance issues

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Authoring

Degraded performance from 9:58 AM to 10:43 AM, Major outage from 10:43 AM to 12:06 PM

Assets Author

Degraded performance from 9:58 AM to 10:43 AM, Major outage from 10:43 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    The DAM Author is up and running again.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have found the root cause. A restart of the instance might be required. Therefore, the DAM author will be offline for a few minutes.

  • Investigating
    Investigating

    We are currently facing performance issues in the DAM authoring instance. We're investigating the root cause.