Siemens - DAM Authoring instance restart for maintenance – Incident details

SmartCMS under maintenance

DAM Authoring instance restart for maintenance

Resolved
Under maintenance
Started over 2 years agoLasted 26 minutes

Affected

Authoring

Under maintenance from 10:51 AM to 11:17 AM

Assets Author

Under maintenance from 10:51 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    For maintenance reasons, the DAM authoring instance needs to be restarted. The system will be up and running soon again.