Siemens - Sites PROD Author is currently not available – Incident details

SmartCMS under maintenance

Sites PROD Author is currently not available

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Authoring

Operational from 6:37 AM to 7:51 AM

SmartCMS

Operational from 6:37 AM to 7:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    This is caused by a maintenance script.