Siemens - Prod Assets Author Blocked Replication Queue – Incident details

SmartCMS under maintenance

Prod Assets Author Blocked Replication Queue

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Authoring

Degraded performance from 7:07 AM to 8:17 AM

Assets Author

Degraded performance from 7:07 AM to 8:17 AM

Updates
  • Update
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The replication queue of the Prod Assets Author AEM instance has been blocked for several hours, causing over 80k items to be pending replication.

    We have removed the problematic asset from the queue, and it is now unblocked. We are monitoring the server to ensure all asset replication actions are successful.