Siemens - Siemens Hello partially not working – Incident details

SmartCMS under maintenance

Siemens Hello partially not working

Resolved
Partial outage
Started almost 3 years agoLasted about 1 hour

Affected

Internal Applications

Partial outage from 6:42 AM to 7:36 AM

Siemens Hello

Partial outage from 6:42 AM to 7:36 AM

Updates
  • Resolved
    Resolved

    The issue is resolved.

    Root cause was an issue with character handling in the announcement message. We are going to place measures in the code to avoid similar issues in the future.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the root cause and are working on a fix.

  • Investigating
    Investigating

    Our monitoring shows that Siemens Hello does not work partially at the moment. Our team is investigating.